PDA

View Full Version : Cubase has a delay in recording


Pochflyboy
04-23-2008, 02:18 PM
So here is my issue. When I "play" something in to Cubase with a EWQLSO instrument, after I record it (despite playing on time with the metronome) the notes get recorded as if they were played a beat to two beats later. Is there a way to fix this so I can play in the music and get that "un-perfect" human feel to the sound instead of quantizing everything? Here is my system:

Win XP
Cubase SE3
AMD XP 3400+
2.5 GB ram
Creative Platinum Sound card
Keystation 88

Thanks
-Joe P.

chest
04-23-2008, 02:34 PM
Pochflyboy, you say your MIDI playing is delayed in the recordings - do you actually mean that, in the piano-roll view, the MIDI recording is truly a couple of beats behind what you played?

And how's the timing while you're actually playing? - ie do you hear the notes without appreciable delay?

Pochflyboy
04-23-2008, 02:38 PM
Pochflyboy, you say your MIDI playing is delayed in the recordings - do you actually mean that, in the piano-roll view, the MIDI recording is truly a couple of beats behind what you played?

And how's the timing while you're actually playing? - ie do you hear the notes without appreciable delay?

Yes in the Piano-Roll view the MIDI signal is recorder later than when it plays. It sounds correct when I am playing it. My latency for ASIO is set to 7ms. However, the midi recording gets delayed far further than 7ms out. It has even been up to a second late before.

Right now, I just play it in and then go back through in the piano roll and bring everything further forward. This is very time consuming and takes away from making music.

Thanks for your help
Joe P.

V o n h ö g e n
04-23-2008, 02:56 PM
So here is my issue. When I "play" something in to Cubase with a EWQLSO instrument, after I record it (despite playing on time with the metronome) the notes get recorded as if they were played a beat to two beats later. Is there a way to fix this so I can play in the music and get that "un-perfect" human feel to the sound instead of quantizing everything?
(...)
Thanks
-Joe P.


Use the System Timestamp option.

- Jerome Vonhögen

paulwr
04-23-2008, 06:46 PM
So here is my issue. When I "play" something in to Cubase with a EWQLSO instrument, after I record it (despite playing on time with the metronome) the notes get recorded as if they were played a beat to two beats later. Is there a way to fix this so I can play in the music and get that "un-perfect" human feel to the sound instead of quantizing everything? Here is my system:

Win XP
Cubase SE3
AMD XP 3400+
2.5 GB ram
Creative Platinum Sound card
Keystation 88

Thanks
-Joe P.

I had the exact problem when I first set up a 4 computer network. I don't know if the cause is the same as your situation, but it turned out that I was using an M-box midi sport usb interface that was screwing things up. And I have the 9652 cards that all have high quality midi connections, so when I switched, the problem went away. It turned out to be a known issue at the time when the m-audio midi box was used in a large midi setup for composing.

Try a different higher quality midi interface if you are currently using a cheaper usb one now.

Good luck,
-Paul

V o n h ö g e n
04-23-2008, 06:58 PM
Just try the System Timestamp option. It should work.

- Jerome Vonhögen

Pochflyboy
04-23-2008, 11:20 PM
Use the System Timestamp option.

- Jerome Vonhögen

This worked wonders!!! Thanks a ton!!!! Greatly helped improve the flow of work!!!

Thanks
Joe P.

V o n h ö g e n
04-26-2008, 09:11 PM
This worked wonders!!! Thanks a ton!!!! Greatly helped improve the flow of work!!!

Thanks
Joe P.


You're welcome Joe. ;)

I'm glad you didn't buy new hardware because of this rather simple MIDI clock sync problem, as someone else in this thread had suggested. :eek:

Happy sequencing!

- Jerome Vonhögen

kstevege
04-29-2008, 12:21 PM
This worked wonders!!! Thanks a ton!!!! Greatly helped improve the flow of work!!!

Thanks
Joe P.

Hoketus is awesome. He took out a generous amount of time to assist me with a Cubase feature. I owe him one.

FYI, I had the same problem with Cubase when I first started using it and I was so scared when that happened. System Timestamp solved that issue!

V o n h ö g e n
05-01-2008, 05:59 PM
Hoketus is awesome. He took out a generous amount of time to assist me with a Cubase feature. I owe him one.

FYI, I had the same problem with Cubase when I first started using it and I was so scared when that happened. System Timestamp solved that issue!

Thanks Steve, but it is nothing really!
Isn't this just what the forum is about in the first place, sharing (EW-related) knowledge and experience with fellow forum members? I can't see why anyone would keep valuable tips and tricks for himself.

Besides, I don't even use Cubase... :D

- Jerome Vonhögen