PDA

View Full Version : EWQLSO Gold pro Bundle and ASIO spikes


Rosedalebart
08-06-2008, 03:18 AM
Hi, I have just purchased the Bundle but am having ASIO glitches on most sounds. My specification is as follows: MacBook Pro (Core2 duo 2 with 2 gb memory), Cubase 4, MOTU 828, Lacie USB2 7200RPM external drive.

I have the NI 1.2.9 DFD Bundle appearing in the Application support on my main Mac drive- is this correct or should it sit on the Lacie drive where the sounds library is?

The site was not clear about the installation of the DFD extension only to say it was for Gold Edition only and not XP upgrade but the Bundle includes both?

I have tried adjusting the MOTU latency etc but this has had little effect. I have also tried disabling the DFD extension and the glitches are still present but less.

I would be most grateful for any help. The sounds are fantastic but unusable at present.

Thanks
Nigel Bartram

Jay Coffman
08-06-2008, 10:21 AM
Hey Rose,

Please download the DFD extension (http://www.soundsonline.com/EWQLSO-Gold-Updates-p-101.html) if you haven't already. Once you do you may want to adjust the DFD settings (http://support.soundsonline.com/faq/index.php?action=artikel&cat=2&id=15&artlang=en) to optimize performance -- raising your pre-load buffer size could help with clicks and pops. Also, try adjusting the audio buffer size in your host sequencer -- a setting of 512 is a good place to start.

Rosedalebart
08-08-2008, 08:25 AM
Hi Jay, Thanks so much for your reply. A setting of 512 for the audio sequencer buffer helped significantly as did the DFD installation.

Nigel Bartram