PDA

View Full Version : Install Play without Library


kenrinc
04-03-2009, 06:06 PM
I'm trying to reinstall my Play GOLD version of EWQLSO after trying out the Platinum demo. I don't want to have to reinstall the entire library since it's already there. How do I install just the engine? When I go through the install I figure you uncheck "library" because you don't want to install that part but when you do this nothing actually gets installed. That you can see anyway. The standalone engine won't install. It's greyed out as a selection in the install window.

ken -

jphilpit
04-04-2009, 07:19 AM
There's no difference in the Gold engine and the Platinum engine. In fact it's the same as the Choirs engine and the Ministry of Rock engine, etc. The only difference between Gold and Platinum is the libraries themselves. So there's nothing to reinstall.

All you should need to do is get the Gold instruments to appear in your Favorites folder in the Browser. If they're already there, than just delete the Platinum versions in the PLAY Favorites. If not, then add them back in and right-click (in Windows) or command-click (on a Mac) to open a dialog where you can tell PLAY where to find the Instrument folder.

John

kenrinc
04-04-2009, 09:37 AM
Thanks John. Very helpful. I'm on a Mac. The problem is that when I right click in the Favorites area I do infact get the "Add another product library" popup but the only choice is "EWQL Symphonic Choirs Expansion" which is weird because even though that was the last product I installed, that stuff is already installed in the main EWQL choir library. It doesn't really need a separate entry.

Eitherway if I add the "EWQL Symmphonic Choirs Expansion" favorites, point it to my Gold files and try to load a patch I get "This patch works with a product that is not known".... I'm trying to figure out how to fix all that. The Gold reinstall doesn't seem to work, besides I don't want to reinstall the damn samples for obvious reasons.

PS: just saw persentio's post. I will look it over.
Ken-

kenrinc
04-04-2009, 01:22 PM
Used the notes in the knowledge base to remove all the EWQLSO references, rebooted and then reinstalled Gold from scratch. Still nothing works. Last night, I installed symphonic choirs and it runs fine but even after installing Gold this morning there is no reference that it is even installed. It won't allow me to add a shortcut to the gold library. If I navigate directly to the hold instruments I get the mentioned error "patch works with a product that is not known".

How do you tie the player to the samples? This can't be that hard.

Ken-

peter5992
04-04-2009, 05:47 PM
Ken, I'm on a PC, but I have some experience with installing Play libraries, what you may want to do is to uninstall the Platinum version, reboot, and then install your old Gold version, but when it gets to copy the instruments, just stop the process, reboot, and after restart make sure in the favorites windows the correct library path is given.

kenrinc
04-04-2009, 06:23 PM
Thanks Peter. The mac installer doesn't provide for an "uninstaller". If you use the note in the EW knowledge base which is to just drag stuff to the trash it seems to work but I've tried it both ways. I've installed and then canceled as it began copying to the disk and I've just done a full re-install neither of which have done anything. It's as if nothing is installed. Since choirs is now my main PLAY player I'm assuming that EWQLSO should show up as a library but it doesn't. I've rechecked my system for another PLAY player but haven't found one.

It is sort of amazing to me that the installer just doesn't "check" before hand like it does on most windoze boxes. I'm considering removing everything that has anythign to do with EW and reinstalling but the hours involved wouldn't be worth it. It really can't be that hard. I think the problem is that the installer is just "dumb". I'm really surprised at the comment in the Gold PLAY manual that says "when done with the Platinum trial, reinstall Gold". Uhhhhhhhh OK. That most obviously does not work.

Ken-

Sam_BFC
04-05-2009, 03:41 PM
Would I have similar problems trying the Gold demo that I got with my silver edition??

kenrinc
04-05-2009, 05:06 PM
OK, so somehow I figured this out. The scenario went like this, just to be clear. I had Gold working on my dual G5. I installed the Platinum Trial and it authorized and worked fine. I used it for a week and let the license laps. So, to get Gold working the manual specifically ys "just reinstall Gold". No other details. Well, that's what I did. But when I tried installing Gold, it would only install the VST/AU plugins. The option for the standalone was always greyed out, even after removing all the components and rebooting per the knowledge base article explaining how to uninstall. I then received EWQL choirs. I thought, "hell, this outta fix it :-) Installed Choirs. Everything in Choirs worked fine. Had the standalone installed and it worked great. But it did not reference my Gold libraries. It was as if they were not installed. When I tried to add them there was no option. Creating a shortcut and pointing it to the Gold instruments worked but when you tried to load an instrument it just gave an error about instruments not working with Play. I then did a FULL reinstall of Gold again. Didn't change a thing.

Well today I was playing with it somemore and found that when I opened my sequencer and tried to create a VI with PLAY I got an error. Unfortunately I can't remember the exact words but it was something about "these instruments don't work with this version of PLAY". I thought, maybe I'll apply the 1.2 patch. I applied the 1.2 PLAY patch and everything magically worked!! It fixed everything. I didn't have to touch anything. It even installed the standalone player for Gold and put in the shortcuts for Choir and Gold.

I did not apply the 1.2 patch initially because basically nothing was installed correctly so it didn't make much sense if there was nothing to update. Hope this helps someone later on.

Ken-