PDA

View Full Version : pitch off?


larrye
04-10-2009, 06:49 AM
I just finished a new computer build. GIGABYTE GA-EP45-UD3P motherboard, Intel Core 2 Duo E8400 Wolfdale 3.0GHz, GIGABYTE GV-NX72G512E2 GeForce 7200GS video, old Aardvard direct pro pci sound card,
windows XP SP2, 3 SATA 7200 rpm drives.

I just installed choirs play edition and it is working, a few struggles with the install and authorization but it's working.

I have just tried wordbuilder and play in standalone sending the midi to wordbuilder with N-track (audio application) using midi yoke 1 out of wordbuilder to play with midi yoke 2. I have only tried the sopranos and altos nv multi. I had to adjust the pitch in both, one up a half step the other down one half step (can't remember which was which). Anyone else having similar problems? and Why?

thanks,
Larrye

kenrinc
04-10-2009, 09:19 AM
Larrye,

I had one issue where the entire choir was pitched down a 1/2 step another where only certain vowels and/or consonants were down 1/2 step! Weird. In both cases, reloading the original multi cured it for me. I have a vague idea why this happens but haven't got any concrete info yet. Hopefully over the course of using it I'll figure it out.

I'm almost 100% sure it's an issue between wordbuilder and play. I'm not sure it's an "issue" at all but may be a "quirk". For me, I'll setup the WB, SC chain in my sequencer and get everything working. I'll start sequencing and everything is fine. Then I'll get up to go watch TV or do something around the house, come back, nothing works! I have to either kill WB and reopen. Sometimes that doesn't work.

What I've found is that if your sequencer forces SC to reload it's samples (which often happens when changing sequences or altering audio card settings) WB voice properties seems to "forget" where Play went and you have to set it up all over again. It seems to be really touchy.


Ken-
Dual G5 2.0, 6g, 4dr, OS X 10.5.6, DP 5.13