PDA

View Full Version : eatswest goliath & logic 5


caneto
06-26-2009, 08:48 AM
:confused:logic 5 no compatible with goliath?

Jonathan Kranz
06-26-2009, 11:32 AM
PLAY is not supported on Logic 5... we have a supported host sequencer chart on the 'System Requirements' tab of the Goliath product page:

http://www.soundsonline.com/Quantum-Leap-Goliath-pr-EW-176.html


-Jonathan

Plus
06-26-2009, 08:27 PM
Time to upgrade. I'm running Logic 7 and good to go. I would upgrade to Logic 8.