PDA

View Full Version : Wordbuilder issues in Cubase Elements 7


Morodiene
01-15-2016, 08:55 AM
I am using Votox and I am able to run Wordbuilder in standalone mode to enter/edit phrases. But then I go into Cubase, I can use the phrases that I've saved, but I can't do any editing of them in Cubase.

I'm Cubase running in 64-bit mode, but still no-go. When I hit the Spacebar, for example, Cubase overrides that command and then starting playing the music. Is there a way to shut off the keyboard commands when I'm in Wordbuilder? Surely I'm not the only person who's having this issue.

Also, I tried running the standalone outside of Cubase and then having Cubase open with Play running as a plug-in so I can flip back and forth between the two, but then the words and sounds get all jumbled up. So this means I'd have to do everything in standalone mode, then save & close, then open Cubase, save & close if I need to edit further, etc.

Any workarounds for this?

tearsinraine
03-28-2016, 07:37 AM
Did you ever find a resolution? Was it ever fixed on Cubase 7?

I'm running into the same issue with Cubase 5 after having upgraded my PLAY from 3.x to 4.3.2 on Mac OSX

Morodiene
03-28-2016, 08:21 AM
Yes, I think so. I w had followed the directions to run in 64-bit mode, however when I would launch Cubase from the Dock it would still launch in 32-bit mode, even after deleting from the dock and re-adding.

So now I launch from a desktop icon and that retains the 64-bit mode setting.