Go Back   Soundsonline-Forums > Topics > Symphonic Choirs/WordBuilder (no support posts)
Closed Thread
 
Thread Tools Display Modes
  #11  
Old 09-21-2010, 09:12 AM
duger duger is offline
New Member
 
Join Date: Nov 2009
Location: France
Posts: 21
duger is on a distinguished road
Default

hello!
I have a big problem with cubase 5.5 and world bulder!
When i save a project and when i load this, big bug!
I ve found a soluce:
the bug was when we create instrument trackt
But if you load an instrument patch in vst instrument ( clik F11), and affect midi track at this vst instrument : no problem!
With the wordbulder, no create a new instrument track!
PS: I 'm verry sory for my english, is difficult for a french boy!
I hope that you understood what I have to try to say

by by good song!
  #12  
Old 12-30-2010, 12:52 PM
ComposerGuy ComposerGuy is offline
Silver Member
 
Join Date: Sep 2010
Location: Germany
Posts: 141
ComposerGuy is on a distinguished road
Default

hi,

I have a problem regarding Cubase and Play, too. Since I've updated play to 2.1.1 there is no way to load it into cubase.
I've tried it a dozent of times but it only shows a error message which tells me its unable to load "play" and I schould rename the
file and restart cubase. Would be nice if anyone here could help me.

kind regards,
michael
  #13  
Old 12-30-2010, 10:24 PM
trumpoz trumpoz is offline
Platinum Member
 
Join Date: Nov 2009
Location: Melbourne, Australia
Posts: 1,270
trumpoz is on a distinguished road
Default

ComposerGuy,

I had to delete the Play_x64.dll from my plugin folder in Cubase 5.5.2 and then recopy the .dll file from the eastwest folder location. Worked like a charm.

Other think, did you load the right version..... x86 vs x64 sometimes that error can be the wrong version trying to be loaded.

Duger - update play to 2.1.1 and you will be fine as there is no reason to load wordbuilder as it is now inside play.
  #14  
Old 12-31-2010, 02:54 AM
ComposerGuy ComposerGuy is offline
Silver Member
 
Join Date: Sep 2010
Location: Germany
Posts: 141
ComposerGuy is on a distinguished road
Default

@ trumpoz. I've tried this about 3 times yesterday but with absolutely no result. Today I tried it again and it worked thank you
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:06 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.